Installation Instructions & Technical Requirements

BuzzBundle works equally well on Windows, Mac and Linux. Installation is highly intuitive. You only need to download an installation wizard and run it through a couple of easy steps.

Windows Installation Instructions

  1. Download an installation file for Windows.
  2. Unpack the archive (This is done with a double click on most computers. Alternatively, you can right click on the file and choose "Extract here" from the context menu).
  3. Run the installation program you will find inside.
  4. To start a tool after the installation, click on its icon on your desktop or choose its name from the Windows Start Menu (Programs > Link-AssistantCom or Programs > BuzzBundle).

Software Requirements:

Minimum Hardware Requirements


Mac OS X Installation Instructions

  1. Download an installation file for Mac OS X.
  2. Unpack the archive (It will automatically open on double click. Alternatively, you can select an archive utility from the context menu).
  3. Run the installation program you will find inside.
  4. To start a tool after the installation, please open the Finder and go to Applications/Link-AssistantCom. Double-click on the tool's icon.

Software Requirements:

Minimum Hardware Requirements


Linux/UNIX Installation Instructions

  1. Download an installation file for Linux.
  2. Open the directory the archive has been unpacked to. Run the installer:./install.sh (as a super-user).
  3. Follow the set-up wizard.
  4. To start a tool after the installation, enter its name to your terminal emulator: buzzbundle.

Software Requirements:

Any GTK 2.0-2.24 distro (Ubuntu, Redhat/Fedora, Kubuntu, Mandriva, Gentoo, Slackware, Novell SUSE Linux).

If you are using a new interface (Ubuntu Unity, GTK 3.0 or KDE), it'll be necessary to install some libraries, BuzzBundle won't be able to start without them:

  1. Check your repository list for updates: sudo apt-get update
  2. Download the package from the repository: sudo apt-get dist-upgrade
  3. Install the files you've downloaded: sudo apt-get install libgtk2.0-dev

Minimum Hardware Requirements